Printing Labels: Nothing Is Printed Folgen

0
Avatar
Legacy Poster

Hi,

have a real good challenge to solve and would love some help on this matter.

 

I have installed Bartender on the server configured it and is working well.

I then installed it on my PC and did the same and it is working fine.

However, I have installed it on another PC with the same settings and I just cannot get the label to print at all.

 

Current Config:

Bartender is installed and mapped to a SQL database with a script.

I have an ODBC connection to the SQL DB with a user that has read rights to the database. (Works on server and my PC)

I have the Bartender Service running as administrator and

the printer drivers are correct. This works on the server and on my PC, all PC's are Win 7.

Label templates are configured with Barcode, Single Text line (Product Code) and Multiple Line (Product Description). It works on server and my PC.

 

The issue is,

I select the Product code from database and want to print 1 label. When I print the label nothing is printed or spooled.

I can print a test print from Windows successfully.

When I select the printer from the menu bar within Bartender and select the "test print" (not the "print" option), I get the test print with the sample data information from the datasource.

However when I select the "print" option (not the "test print" option), I am able to select the product code and amount of labels, and when I print this out, nothing is printed out of the printer or spooled to the printer. When I print to file, the rpt file is empty.

 

Would appreciate all help.

Regards

Granto

8 Kommentare

0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

I have reported it to Bartender EU, but they were unable to help me.

0
Avatar
Domingo Rodriguez
Moderator
Aktionen für Kommentare Permalink

You mention that you've spoken to Technical Support on this. Do you have a case number for this you could give us? Do you know exactly which office you contacted and with whom you spoke? 

 

I would first like to take a look at the support case you opened with us.

0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

Hi Domingo,

 

I spoke to Adrian at the Spain office at the end of last week and he asked me to send a sample of the database so that he can test it. I was not given a case number. My issue is that it is working fine on some other PC's but not on other I have tried to install on. I installed it on another PC and had the same issue.

0
Avatar
Domingo Rodriguez
Moderator
Aktionen für Kommentare Permalink

Hi again,

 

I will speak to Adrien, we will locate the support case and we will further communicate with you over the support portal / email. 

 

Let's see if we can get to a working solution for you.

 

 

Thanks,

Domingo

0
Avatar
Adrien Pierret
Aktionen für Kommentare Permalink

Hello, 

 

I remember indeed our phone conversation during which I asked if you could create a view of a section of your database and send it to us by email alongside your BarTender document so that we can have a look at it. 

 

As I have not received any such email I do not have a case number for it at the moment. 

 

Please send us the email alongside your license and company's information. 

 

Thanks! 

 

Adrien

0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

Hi Adrien,

 

Thank you for getting back to me on this matter, much appreciated. I am not sure how a cross section will be able to help you in resolving the problem as I am able to run this on my server and my pc successfully. It is when I have installed it on other PC's with the same configuration that I have an issue and am not able to print it out.

So from the server and my own PC under my username, I am able to print exactly what I want, however from another PC under my username or administrator, I am not able to print.

What I can see is that I am able to view the database records from the "Database Connection Setup", which is fine, however when I print a label through the Print Wizard - Data Entry Form, nothing is sent to the print spool, only when I close this screen, is something sent to the print spool for a split second and disappears, but still nothing prints out.

 

I will email you the info to you and maybe you can make sense of it.

Thanks

 

Granto

0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

Hi guys,

 

I sent an email to you concerning the issues I have with the samples and have not heard anything back from anybody.

Still waiting for some help on this problem.

 

Much appreciated.

0
Avatar
Domingo Rodriguez
Moderator
Aktionen für Kommentare Permalink

Hello,

 

My apologies for the delay in getting back.

 

1.- To which email address did you send the email to?

 

2.-  What is your email address?

 

3.-  What is your first name and last name?

 

With this information, I will try to locate your email.

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.