Bartender 9.4 Talking To Sls 10.1? Folgen

0
Avatar
Legacy Poster

Hi there,
 

I would like to expand out license and as we used to run 9.4 for 10 devices I need to do some upgrading. The plan is
to buy a 10.1 license with 15 devices. I will then uninstall the current 9.4 SLS and install a new 10.1 SLS. Once activated I would like to connect to it with BarTender and PrintStation 9.4. Is this compatible?

Regards,

Ronald.

in the end we will upgrade BarTender to 10.1 but I need more time to validate our label designs.

 

2 Kommentare

0
Avatar
Adrien Pierret
Aktionen für Kommentare Permalink

Hello Ronald, 

 

Indeed the version 9.4 SR3 of BarTender can communicate over the network with Seagull License Server version 10.1 SR3. 

 

The other way around, however, would not be possible. 

 

As you mentioned, it would be preferable that you upgrade as well your client software in the future. 

 

Regards, 

0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

Indeed the version 9.4 SR3 of BarTender can communicate over the network with Seagull License Server version 10.1 SR3. 

 

The other way around, however, would not be possible. 

 

Here was our situation:

 

We were trying to migrate from BarTender 9.1 to BarTender 10.1.
We installed BarTender 10.1 but could not print.
We got an error message similar to BarTender cannot connect to Seagull License Server.
We had Seagull License Server 9.1 successfully running with BarTender 9.1.
Our solution was to also install/activate Seagull License Server 10.1.

 

In summary:
BarTender with a higher version number cannot connect to a Seagull License Server with a lower version number.

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.