Sc Not Starting, Multiple Pc's Folgen

0
Avatar
Legacy Poster

I recently started working with BarTender 10.1 SR3 Automation

Now i would like start using Security Center but i've several Windows 7 x64 SP1 machines, connected to a domain, which are unable to startup Security Center application.

 

I start the application but nothing happens, only a prompt from UAC if i would like to allow the program.. I say yes..

 

I've tried login with local admin on the PC but no difference.

UAC is enabled and set to high or medium level.

 

Any idea how to solve this ?

A bit strange that it happens on several machines. Users are members of local administators.

 

Has it something to do with the services of BarTender and the used Credentials there to start the service ?

1 Kommentare

0
Avatar
Domingo Rodriguez
Moderator
Aktionen für Kommentare Permalink

Any member belonging to the "Local Administrators" group on the PC where Security Center (SC) is running should be able to start Security Center...

 

If you first open the Windows task manager, show processes from all users and now sort the processes by name, when trying to start Security Center does a process called "SecurityCenter.exe" at least briefly appear?

 

Have you tried setting UAC to the minimum and then trying again to start SC?

 

Do you have any other security software / Antivirus which could be preventing SC from starting?

 

Are you locally connected to the computer, or perhaps via a remote session?

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.