Label Comes Out Of Printer X As Blank, But Works On Printer Y Folgen

0
Avatar
Legacy Poster

Hi there,

I have a setup where im using the commander application in a server. the trigger file is created in the server's c:\[sub folder] directory, along with the data & shared printer's location.

sample trigger file:
=================
%BTW% /AF="C:\[sub folder of btw file]\myLabel.btw" /D=<Trigger File Name> /PRN="\\pcName\sharedPrinterName" /R=3 /P /DD
%END%

Data1,Data2,Data3
=================

I'm experiencing a problem on one btw file. The bartender commands & label data are complete, but during printing on printer X, the label comes out as a blank white page. it's not a ribbon problem because i already tried to test print from the server to the shared printer, and it prints the test page.

But when trying on printer Y, the label prints successfully.

I also tried to print on printer X by opening the btw file on bartender using the given trigger file as data source. it still prints the label as a blank white page.

Has anyone encountered this issue and solved it. thank you.

6 Kommentare

0
Avatar
Susan Chen
Moderator
Aktionen für Kommentare Permalink

Hi:

1) Do you use Seagull printer driver with Printer X? Please use Seagull printer driver with Bartender and Commander for teh best optium performance. You can download it from http://www.seagullscientific.com/aspx/free-windows-printer-drivers-download.aspx. Be sure to use Seagull driverwizard to install/uninstall printer driver.


2) Please try to print a simple Bartender label first to see if you can print label from Bartender sucessfully first. You can turn on Bartender logging: a) From Bartender, select "Administer->Log Setup..." (note that the interface might vary a little depending on the version of Bartender "Tools" or "Administer"-> Log Setup): B) Tick the "Log Messages:" checkbox, then click the "Setup" button to see where the file is saved.


3) After Bartender print successfully, then test with Commander. Please check if commander script file /PRN= printer name is correct.



Thanks!
0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

Hi Susan,

Thanks for the following check items on your post.

I followed your instructions but only from #1 to #2.
I installed the driver installer from seagull.

btw, printer x is "Zebra TLP3844-Z" (in case the information would be helpful).
the label im printing requires only code128, so i downloaded the font in c:\windows\font and added it in the printer x properties.

However, it still failed to print. i verified the \\PCname\sharedPrinterName and its correct.

I'm also searching if this is a printer configuration problem, but if you have any other ideas or information, please help me.

Thanks again.
0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

Hi Susan,

Thanks for the following check items on your post.

I followed your instructions but only from #1 to #2.
I installed the driver installer from seagull.

btw, printer x is "Zebra TLP3844-Z" (in case the information would be helpful).
the label im printing requires only code128, so i downloaded the font in c:\windows\font and added it in the printer x properties.

However, it still failed to print. i verified the \\PCname\sharedPrinterName and its correct.

I'm also searching if this is a printer configuration problem, but if you have any other ideas or information, please help me.

Thanks again.

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

I forgot to add that after enabling the Bartender logging, the log registers as follows:

Log File Name: BtwFile.txt
Start Time: 04:17:04 PM
---------------------------------------------------------------------------------------------------------
PRINT.Field 9 PRINT.Field 40 PRINT.Field 41 Field4 PRINT.Field 41 Field6 PRINT.Field 40 PRINT.Field 3 Field9 Field10 Field11 PRINT.Field 9 Field13 PRINT.Field 3 Field15 Field16 Field17 Field18 Field19 Field20 Field21 Field22 Field23 Field24 Field25 Field26 Field27 Field28 Field29 Field30 Field31
Partnumber 12 7 D : 7 W : 12 21524116636CBC103726 12/20/11 4:17 PM Partnumber SerialNumber F15 F14 F13 F12 F11 F10 F9 F8 F7 F6 F5 F4 F3 F2 F1 MARIA SERIAL, NO;
---------------------------------------------------------------------------------------------------------
End Time: 04:17:04 PM

I think the error was not trapped in the log.
0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

Open your BarTender file, and for each printer (select from dropdown in printer prompt), click Document Properties > Options, and confirm that the heat setting is the same for each. You may want to set it to Absolute for each, and set a value.

In my experience, blank labels are a result of too low heat, ribbon in backwards, or the format designed incorrectly. Since your ribbon works, and your format works on one printer but not the other, I would confirm that the file is sending a correct heat setting.

Edit: I also wonder if it is still a font issue. If you're only using one font, try putting in a "Sample Text" text object into each, of some generic font like Arial, and then try your printing.
0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

hi nRyder,

I followed your check items and it worked!

The cause of the problem was based on the "too low heat" scenario. I adjusted the heat setting piece-by-piece until i got my desired print. I reached 30 for the setting.

Thank you people for your time and effort in helping me out. Now my users dont have to resort to use 2 different process for their print, now they are now using only 1.

I will be inquiring from this site from now on for my bartender/commander issues.
0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

30 is abnormally high, and you may want to investigate a better ribbon to label combination that doesn't require as much energy to transfer. However, the fact that it's working now is good.

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.