Printing Fonts Different From Design Fonts Folgen

Legacy Poster



I recently installed Bartender after installation during first run I selected wrong option for font substitution and now my printing fonts are difference then design fonts. How to modify this settings.


My printer is TSC-TA200


Thanks in advance

1 Kommentare

Domingo Rodriguez
Aktionen für Kommentare Permalink

You will need to select the BarTender objects which are affected by the font substitution (you can do a group selection as well and select all objects at the same time), then open the properties for these objects, select the "Multiple Selected Objects" node, then the "Font" sub-node, and finally the "Advanced" Tab on the right. Disable now the "Substitute with Best Matching Printer Font" checkbox.


In order to avoid the fonts from being substituted again, access the "File > Print" dialog in BarTender, select the "Performance" tab and disable the "Warn when using True Type Fonts" checkbox.

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.