.net Requirement On Installation Folgen

0
Avatar
Legacy Poster

The BarTender installation requirements list "The .NET Framework 3.0 (SP2) is required".   Is this required just if the .NET SDKs are used or for other parts of the system?   Is .NET required on the server for the Seagull License Server?  The server for BarTender and Commander?  Or should we just make sure it is installed everywhere a piece of the BarTender Enterprise Automation system is installed?  I am not a programmer so I was just wondering how it is used. 

 

Thanks

3 Kommentare

0
Avatar
Shotaro Ito
Aktionen für Kommentare Permalink

The BarTender installation requirements list "The .NET Framework 3.0 (SP2) is required".   Is this required just if the .NET SDKs are used or for other parts of the system?   Is .NET required on the server for the Seagull License Server?  The server for BarTender and Commander?  Or should we just make sure it is installed everywhere a piece of the BarTender Enterprise Automation system is installed?  I am not a programmer so I was just wondering how it is used. 

 

Thanks

In the latest BarTender (10.1 at the moment) you need .net Framework 3.0 SP2 is required to start Installer.

The installer includes both BarTender and License server, so you need .net Framework 3.0 SP2 or 3.5 SP1.

Basically, you need to install those .net Framework for everywhere you run BarTender / License Server.

0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

We plan to use Windows Server 2012 so .NET 4.5.2 is installed with it.  Is this version OK? 

0
Avatar
Shotaro Ito
Aktionen für Kommentare Permalink

No, .net 4.5 doesn't include 3.5 - 2.0. You need to enable .net 3.5 from Add roles and Feature.

 

Enable .NET Framework 3.5 by using the Add Roles and Features Wizard

http://technet.microsoft.com/en-us/library/dn482071.aspx

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.