Problem Of Quantity Mismatch While Printing From Database Folgen

0
Avatar
Legacy Poster

I am using Bartender ver 10.0 SR4 on Windows XP system. The Printer is JEI 1865R (Pinfeed printer) with PostScript driver.

While printing from database, the qtys printed are not matching the qtys in the database. It works OK from one PC but does not print correctly with second PC

Any advise why this could be happening?

4 Kommentare

0
Avatar
Shotaro Ito
Aktionen für Kommentare Permalink

Try change identical copy handling.

From BarTender > Administer menu > Advanced printer and driver setup,

Select the printer, then check [Override default settings] and Uncheck [Use alternative method to control data sourced copies].

0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

That has not solved the problem.

 

I have similar problem in another office of ours. We have Bartender 9.4 Automattion edition(5 Printers). Build: 2760. This is loaded on XP & Windows 7 Ultimate.

 

The printers being used are HP 1020+, (Laser sheet printer), Sato 612e (Thermal Label printer) & JEI 1865R (Pinfeed Laser Printer from JEI Japam working on PS Driver).

 

If I create a label & print on any printer, when the qtys. are small the printing is OK, as qtys are larger )typically exceeding 2-3 pages), the qtys. are mismatched. If printing from database, the sequence also is mismatch sometimes.

 

Pls. advise

0
Avatar
Domingo Rodriguez
Moderator
Aktionen für Kommentare Permalink

For the below suggestion given by Shotaro, make sure that the "Use alternative method to control data sourced copies" is disabled, not enabled.

 

Let us know if this solves your problem.

0
Avatar
Legacy Poster
Aktionen für Kommentare Permalink

One of my customers was experiencing this same issue.  Using the override setting mentioned above resolved the issue for him.  He was using an Excel spreadsheet where the data listed in one column represented the quantity that he wanted to print for each record.  We couldn't get that to work properly until we changed the setting to:  Check [Override default settings] and Uncheck [Use alternative method to control data sourced copies].

 

Appreciated,

Tim

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.