Sls Remote Assistant Folgen

0
Avatar
Legacy Poster

Can someone help me, I've tried installing Remote Assistant on users, suddenly they aren't able to connect to application using citrix.

I'm having error with the citrix: "The version of the client does not support selected encryption..."

 

 

 

1 Kommentare

0
Avatar
Ian Cummings
Moderator
Aktionen für Kommentare Permalink

This looks like an incompatible ICA client problem. The SDK version of Citrix ICA (Independent Computing Architecture) virtual channel we used in License Server Remote Assistant is 12.0.  Upgrade Citrix ICA client to a proper version should resolve the problem.

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.