Windows Version Compatibility with BarTender Follow

Avatar
Gene Henson

Current BarTender Version Support

The most current version of BarTender is supported on:

Desktop Operating Systems
  • Windows 10
  • Windows 8 and Windows 8.1
  • Windows 7
Server Operating Systems
  • Server 2019
  • Server 2016
  • Server 2012 and 2012 R2
  • Server 2008 R2

Windows Version History and Compatibility

Here is the full Windows Compatibility History for BarTender

Operating System Compatible BarTender Versions
Windows Server 2019 BarTender 2019 and higher
Windows Server 2016 BarTender 10.1 SR4 and higher
Windows Server 2012 R2 BarTender 10.1 SR4 and higher
Windows 10 version 1809 (x86 and x64) BarTender 2019 and higher
Windows 10 version 1803 and older (x86 and x64)  BarTender 10.1 SR4 and higher
Windows 8.1 (x86 and x64) BarTender 10.1 SR2 and higher
Windows Server 2012 BarTender 10.0 SR2 and higher
Windows 8 (x86 and x64) BarTender 10.0 SR2 and higher
Windows Server 2008 R2 x64 BarTender 9.2 and higher
Windows 7 (x86 and x64) BarTender 9.2 and higher
Windows Server 2008 Itanium Unsupported
Windows Server 2008 x64 BarTender 8.01 SR1 - BarTender 2016
Windows Server 2008 BarTender 7.75 SR2 - BarTender 2016
Windows Vista x64 BarTender 8.01 SR1 - BarTender 2016
Windows Vista BarTender 7.75 SR2 - BarTender 2016
Windows Server 2003 Itanium Unsupported
Windows Server 2003 (x86 and x64) BarTender 6.12 - 10.1
Windows XP (x86 and x64) BarTender 6.12 - 10.1
Windows 2000 BarTender 6.00 - 9.1
Windows NT 4.0 BarTender 5.00 - 7.51
Windows Me BarTender 1.00 - 7.75
Windows 98 BarTender 1.00 - 7.75
Windows 95 BarTender 1.00 - 7.51
Windows 3.1 BarTender 1.00 - 4.29

A note on Virtual Machines

  • VMWare products are fully supported and we test extensively on this platform.
  • Microsoft Virtual PC and Virtual Server should work, but we rarely test on this platform.
  • Parallels for the Macintosh may work, but we do not test with it, and cannot support it.
  • WINE for Linux may support BarTender, but will not work with Windows drivers. We cannot support it or recommend it for use in a production environment.

Was this article helpful?

Article is closed for comments.