Barcodes printing wrong from in VDI Follow

Andrew Johnson

I'm having another weird problem with printed barcodes that cannot scan using a Toshiba B-EP4DL label printer with SeaGull drivers.

On a normal physical computer, all is well.  If this same PC is used to connect in to a VMware View 6.2.2 VDI, the ThinPrint component brings the printers through into the virtual machine and all appears to work, except the printed barcodes won't scan.  It appears they're being printed at a slightly different width.  BUT, if I remove all other printers (i.e. LaserJets) off the physical PC, leaving just the Toshiba, then it works fine when pulled into the VDI!!!

Has anyone any suggestion at all - I know it's a long shot!  I've tried removing all other printer drivers off the physical PC and trying the HP Universal Driver for the LaserJet instead, to no avail.  I also tried a LaserJet 4 driver and even a Generic Text-Only driver but it still misbehaved the same way.

Thanks for any thoughts!


Earlier problem:

Please sign in to leave a comment.