Seagull.bartender.printserver.taskmanager Is Not Valid In Bartender International, Enterprise Edition... Follow

0
Avatar
Legacy Poster

Hi,

 

I'm currently using the Bartender International Enterprise Edition in version 9.10 build 2617.

Using vb.net with its sdk it throws exception for the Task Manager is not support in this edition and required the Bartender Enterprise Print Server Edition.

 

Now the question is what is the edition required for using this Task Manager?

Sorry as i've check on the Bartender software comparison and it didn't show up both of the edition.

Might be my Bartender is too old or there is a rename on the edition...

 

 

 

 

 

1 comments

0
Avatar
Michael Toupin (mtoupin
Comment actions Permalink

If you're going to be migrating to a newer version, you're going to be looking for the Enterprise Automation edition, we changed the names of the editions in version 9.3.

Please sign in to leave a comment.