Update From 9.3 To Latest 9.4 Follow

0
Avatar
Legacy Poster

Hello,

we have Enterprise Automation with SLS v9.3 and planning to upgrade to v9.4. I have read your whitepapers and webpage, but couldn't find the answer for this two questions:

1. Is it possible to upgrade first only the running SLS to v9.4 and BarTender is still v9.3?
2. If not, I will have to install a new SLS with latest version and activate it with new PKC? Is it possible to have two SLS on one server? Then I'm able to upgrade first one BarTender Suite for tests and connect it to new SLS v9.4 while the old v9.3 BarTender Suite installations still connect to the old v9.3 SLS, correct?

Regards
Markus

7 comments

0
Avatar
Ian Cummings
Moderator
Comment actions Permalink

We have designed License Server so that older versions of BarTender can connect to a newer version of License Server in order to obtain printer licenses. This is so that when upgrading the version you can upgrade the License Server first, and then do the BarTender clients in your own time without rush.

Therefore yes, the v9.30 BarTender will work with a v9.40 License Server.
0
Avatar
Legacy Poster
Comment actions Permalink

I have 2 questions left for upgrade SLS from 9.3 to 9.4:
1. Do I have to deactivate current License Server 9.3 with Activation Wizard before installing SLS 9.4?
2. Do I need to first uninstall SLS 9.3 and then install 9.4 or do I only start installation of SLS 9.4 which will automatically update already running SLS 9.3?

Thanks for clarification.

Additional question: 3. Is it also possible to run BarTender 9.4 with SLS 9.3?
0
Avatar
Ian Cummings
Moderator
Comment actions Permalink

1. Before you upgrade you will need to deactivate the v9.30 License Server online.

2. Once deactivated you can then install v9.40 License Server over the top of v9.30 and then activate it once done.
0
Avatar
Legacy Poster
Comment actions Permalink

[quote name='Markus' timestamp='1330528720' post='1863']
I have 2 questions left for upgrade SLS from 9.3 to 9.4:
1. Do I have to deactivate current License Server 9.3 with Activation Wizard before installing SLS 9.4?
2. Do I need to first uninstall SLS 9.3 and then install 9.4 or do I only start installation of SLS 9.4 which will automatically update already running SLS 9.3?

Thanks for clarification.

Additional question: 3. Is it also possible to run BarTender 9.4 with SLS 9.3?
[/quote]
In answer to question 3, you cannot run a newer version of BarTender with an older version of SLS. Unfortunately, BarTender 9.4 cannot connect to SLS 9.3.
0
Avatar
Ian Cummings
Moderator
Comment actions Permalink

Ah yes, thanks Jim I missed that one. :)

One last point, Markus have you purchased your upgrade yet? The reason I ask is because you might like to know that we have just released v10 of the BarTender Suite which has many new features.

If you are interested in testing the latest version, then feel free to download the Trial at the below link:

http://www.seagullscientific.com/aspx/free-bar-code-label-printing-software-download.aspx

For full details on the new features in BarTender Suite v10 please take a look at the What's New in BarTender v10 white paper:

http://s3.amazonaws.com/SeagullBarTender/ftp/WhitePapers/WhitePaper_WhatsNewInBT10.pdf

Contact Seagull sales or your local reseller for details on your upgrade options.
0
Avatar
Legacy Poster
Comment actions Permalink

For everyone who updates SLS from 9.x to 10.0:
I did installation of SLS 10.0 on top of an installed SLS 9.3. On the same server Bartender 9.3 was installed and all components got uninstalled during installation of SLS 10.0 (because I only selected installation of SLS). So be careful! This was not clear to me and from my point of view there should have been a warning after I selected SLS only that it will uninstall all other components if installed. With SLS 9.x it was a seperate installation and I think it didn't influence Bartender Suite components. This means it's not possible to have different versions of Bartender and SLS on one server? Very bad because sometimes I want to update Bartender on another server and have to update SLS before, but do not want to update the Bartender installation on server where SLS is running.
0
Avatar
Ian Cummings
Moderator
Comment actions Permalink

Check your My Documents folder, is there a "BarTender_OLD" folder containing a backup of your old files created at time of installation?

Please sign in to leave a comment.