I-4208 And Citrix - Not Saving Settings Form Disconnect Follow

0
Avatar
Legacy Poster

I have a citrix solution to connect our remote employees to our database. When they log off Citrix and their connection gets cleared, when they log back in the next morning, the settings need changed to our labels, not the default labels coded inside the drivers. The local drivers on the client machine AND the server have the correct settings in them but when the client reconnects, the settings are defaulted back to original.

Anyone having the same issue or anything remotely close?! I cant get any support for possibly recoding the drivers to have different defaults and Datamax wont talk to me cause they dont do the drivers! Citrix would, im sure, say its the drivers and not them.

thanks.

2 comments

0
Avatar
Legacy Poster
Comment actions Permalink

we have the exact same problem but then with a toshiba sx4.

weird part is that it defaults to lportrait even though everything is set to landscape , but if we access the printer preferences and fool around in it will print fine landscape. until we reboot then we have to make the change again.

any help in this will be appriciated
0
Avatar
Legacy Poster
Comment actions Permalink

We face the same problem. It seems that the driver attempts to write temporarily files into a specific directory. There is no problem when logged on with an admin account. But user account won´t allow the access. It would e great if Seagull would read here and provide any hint / solution.

Please sign in to leave a comment.