Skip to main content

Search

Search

Zebra Lp2824 Plus And Driver V7.3

Comments

5 comments

  • Avatar
    Michael Toupin (mtoupin

    You want to check the sensor on your printer to make sure that there's nothing obstructing it.  On those printers it's common due to the placement of the sensor (right in the bottom middle of the paper path) to pick up some adhesive or to get a piece of a label stuck in the sensor housing.  Make sure it's clear, then you'll want to go through a full calibration of the printer by holding the button until you get 4 green flashes.

    0
  • Avatar
    Legacy Poster

    I did as suggested above. There didn't seem to be anything blocking it - but wiped it off, blew on it... Calibrated it, printed a test page ok, but then continued to feed ticket stock, stopped and the red light is flashing. Note: We are not using a 'rolled stock' but a ticket stock that is fed through the back, by the green rollers and out the front.

    0
  • Avatar
    Michael Toupin (mtoupin

    What you're describing is that for whatever reason the printer's not able to calibrate.  Does the card stock that you're using have a gap, or are you using a black mark on the back of them to sense the end of a label?

    0
  • Avatar
    Legacy Poster

    The ticket stock has black marks on the back of them. We swapped to the 'plus' version of the driver and got the printer to work, printing 1 ticket. However, it is pulling too much of the next ticket so subsequent tickets don't print on the stock correctly. To explain a little bit - before a show we print 'the house' which means I can print 50, 60, 100 tickets at a time. Pre-show walk up traffic, I may print 2 tickets for one customer, print 4 for the next, etc.

     

     

    In the 'non-plus' driver, there was a setting Mark Offset that we would set to a negative number (like -1.15), is there an equivlent setting in the 'plus' 7.3.3 driver? I tried setting Set Reset Position Adjustment to a negative number and that didn't seem to do it, besides it only seems to allow a max setting of -.59 in in Rest Position and Set Top Adjustment. I also tried various settings in BackFeed - before, after, none. I set it to a percentage - 10%, again that did it for the first ticket, but not subsequent ones. Any ideas?  I appreciate the assistance! Thank you!!

    0
  • Avatar
    Michael Toupin (mtoupin

    It sounds like you installed the ZPL variant of the driver for that printer.  Get the EPL one and you'll see the options that you're looking for.  

    0

Please sign in to leave a comment.