Skip to main content

Search

Search

Labels With Marks Setting With Gk420D

Comments

4 comments

  • Avatar
    Domingo Rodriguez
    Moderator

    What Windows version and service pack is in use?

     

    Where exactly are you setting the printing preferences? Is this under the "General" tab of the printer properties?

     

    I've done a test here on a Windows 7 machine with a domain account with local admin rights and I'm not able to reproduce this issue. This might be some sort of permission issue. Do you've the same problem when you try setting other settings such as print speed or darkness? 

    0
  • Avatar
    Legacy Poster

     What Windows version and service pack is in use?

     


    Windows XP Pro SP 3 and Windows 7 Pro SP1

     


     Where exactly are you setting the printing preferences? Is this under the "General" tab of the printer properties?

     

     

    This is under the Stock tab of the Printing Preferences screen.

     

     

    I've done a test here on a Windows 7 machine with a domain account with local admin rights and I'm not able to reproduce this issue. This might be some sort of permission issue. Do you've the same problem when you try setting other settings such as print speed or darkness? 

     

    Both computers it was tried on the settings were changed by a local Administrator and they were not part of a domain. There are no problems changing any other settings besides this one that I've tried. However, as I said, it works fine if I change the settings with the Printer Port set to an unused Port; the problem only exists when there is an actual printer attached to the port specified in the settings. I presume there is some sort of communication with the printer within the driver that undose that settings change.

    0
  • Avatar
    Domingo Rodriguez
    Moderator

    Still under the printer preferences dialog, choose the "Tools" tab and now click "Driver Options..." button. Choose the "Network Settings" tab and let me know if "Bidirectional Communication" is enabled? Does it change anything if you toggle this setting?

     

    Furthermore, under the "Advanced" tab under printer preferences make sure that the "Enable advanced printing features" settings is disabled.

    0
  • Avatar
    Legacy Poster

    That did it.

     

    "Enable advanced printing features" was already off, but "Bidirectional Communication" was on. Once I turned it off, the drivers now keep the "Labels with Marks" setting, and everything is printing perfectly.

     

    Thanks so much for all your help.

    0

Please sign in to leave a comment.