Problemn Printing Labels Follow

0
Avatar
Legacy Poster

I have been tasked with creating some templates in BarTender and have had no experience with the software (or drivers) before. 
 
I have calibrated the transmissive sensor on our Toshiba TEC B-SX4 printer as per the manufacturers' instructions. However, when I print the printer does not seem to respect the dimensions of the label. 
 
The same happens when printing test pages (see image). 
 
Does anyone have any ideas how to properly troubleshoot this?
 
Program:     BarTender Designer 2016 R1
License:      Enterprise Automation Trial
Version:      11.0.1.3045 (64-bit)
OS:             Windows 7 Enterprise [x64], SP1
 
Printer:      Toshiba TEC B-SX4
 
Driver:       7.4.445
 

6 comments

0
Avatar
Legacy Poster
Comment actions Permalink

If you are printing a test page from windows than the native windows print driver has the wrong settings according to the label you have loaded.

 

Have you tried setting up a label document in BarTender and printing some test labels?  If the document is set up is set up properly, BarTender will handle the print settings. 

0
Avatar
Legacy Poster
Comment actions Permalink

Yes, I have tried printing from BarTender - but same problem. 

0
Avatar
Legacy Poster
Comment actions Permalink

Do you have an error message? If no error may be you are working with NO SENSOR instead of transmisive

Double check driver settings, you should have Transmissive sensor on the windows driver and proper paper settings. On BarTender you just need to do it Document Properties

0
Avatar
Legacy Poster
Comment actions Permalink

I can't see anything about sensors in the driver properties. Where would I find this information?

0
Avatar
Legacy Poster
Comment actions Permalink

Ok - I finally found it:

 

Print Management >> Custom Filters >> All Printers >> (Select Printer) >> General >> Preferences >> Stock >> Sensor

 

The sensor was set to "None". So I set it to "Transmissive". And when I do a test print from Print Management then the printer respects the height of the labels. 

 

However, when I then try to print from BarTender I get the same problem as before. 

 

Do I need to set the sensor inside of the BarTender designer?

0
Avatar
Legacy Poster
Comment actions Permalink

Ah, got it now. I just needed to create a new template based on the updated driver settings.

Please sign in to leave a comment.