Commander Job Not Printing Follow

0
Avatar
Legacy Poster

Hello! I am running Version 9.01 Build 2524. I am having trouble with tasks going to one particular printer not printing.

A little back story: The PC this printer was connected to I had to do a Windows reinstall. Got that all done, installed the Seagull drivers for this printer, fine. I can print a test page, I can do a test print of the label out of Bartender, I can even do just a direct print out of Bartender. But in my Commander job, it comes up with the following errors:

[quote]The printer "\\labelpc01\ZEB08" that was used to design this format is no longer installed or the printer name has been changed.[/quote]
and...
[quote]BarTender cannot use printer '\\labelpc01\ZEB08' to design, print or export a label format due to a printer setup problem. There are several possible reasons:

1) The printer is not turned on or is off line. Try printing a test page from Windows.
2) The printer does not exist on your system or network.
3) Security settings prevent access to the printer.
4) If you use a network for printing, there may be a problem with the network connection or the printer driver.
5) There may not be enough memory available. Try closing files and programs you aren't using.
6) The printer driver is installed incorrectly. Try reinstalling the printer driver.
[/quote]

I have rebooted...reset the printer...reinstalled the drivers...nothing seems to be working. It's odd that I can print directly out of Bartender...but cannot when tied to a Commander job?

3 comments

0
Avatar
Legacy Poster
Comment actions Permalink

I should also add...Commander and Bartender are running on a Windows 2003 server. The printer is attached to a Windows XP desktop, and being shared.
0
Avatar
Ian Cummings
Moderator
Comment actions Permalink

Open the label format in BarTender on the PC where you run Commander, select an appropriate printer, ideally of a similar make/model that you will use at print time, make sure that page set-up and print settings are correct and then save the label and close BarTender. Start detection in Commander and trigger a print job. All should now be okay.

Take a look at the Commander troubleshooting document if you still have problems.

http://seagullscientific.invisionzone.com/index.php?/topic/55-commander-troubleshooting/
0
Avatar
Legacy Poster
Comment actions Permalink

Hi Ian...thanks for the info. I figured it out. The Commander Service is running under Local Administrator, which did not have the credentials to connect to the rebuilt/renamed PC. Once I logged on as local admin and connected to that computer, everything is fine.

Thanks for the document on Commander troubleshooting...that helped immensely!

Tony

Please sign in to leave a comment.