Skip to main content

Search

Search

New Machine

Comments

1 comment

  • Avatar
    Ian Cummings
    Moderator
    You can move the dongle, but you need to make sure the correct device driver is installed too before installing BarTender. Note that if this is an older version of BarTender you might have compatibility issues. Knowing the edition and version of BarTender that you have will be helpful. It's probable that you'll need the assistance of technical support via an official request. You can find our contact details at the below link. India is handled by the Asia region.

    http://www.seagullscientific.com/aspx/contact_us.aspx
    0

Please sign in to leave a comment.