Point To License Server Btlm.ini File Follow

0

Hello, I'm having a little problem with pointing the license at our server silently.

 

I'm using sccm to install 10.1 sr4, and the silent install switches work great, it definitely installs.

 

I've been reading the forums and you guys always say to point the license file silently you can edit the btlm.ini file, I've done that.

but there kind of is a problem.

 

in the picture, the check mark "automatically find seagull license server is always checkmarked, but if I uncheck mark it, it will show the address I filled out in the btlm.ini file

 

 

I've even tried setting up the registry to point to "last successful primary server" and I just get "unknown" right before the server name like the attached picture.

 

but I know the server works because when I uncheck the checkmark, it test ok.

 

Can you let me know is there a silent way to leave the checkmark unchecked, or to make the "unknown" prefix go away?

 

Thank you 

 

1 comments

0
Avatar
Legacy Poster
Comment actions Permalink

ooops I think I found it, another day, a little clearer, I found the little line that says "AutoDetect=No"  so i'll switch that to yes and try it out.

Please sign in to leave a comment.