Error During Print Job Follow

0
Avatar
Legacy Poster

We have a label which we can print out of BarTender 8.1 without an issue but when we try to print it through an application using the .NET SDK, we get the following message

[b][i]Please verify that Bartender 8.01 or greater is installed and all label cross references are valid.[/i][/b]

We have verified

1) Bartender 8.01 is installed
2) The label prints fine through Bartender when using a Print Test
3) The printer is setup correctly

We are gussing that the issue has something to do with the second part of the message (Cross References...) but cannot find any references to this in the documentation.

Has anyone else seen this?

Thanks!

Clay

1 comments

0
Avatar
Michael Toupin (mtoupin
Comment actions Permalink

Hi Clay,

We actually don't support using the .NET SDK with version 8, that wasn't available until version 9 and higher.

You'll probably want to call our support department for assistance.

Mike

Please sign in to leave a comment.