Page Setup Follow

0
Avatar
Legacy Poster

Implemented our new version of BT 10.1 all is working fine with one exception.  We have 5 plants/offices, I assumed they all had the same label.btw files and label stock, wrong 4 out of 5 are the same (the ones I tested with of course).  One label is different

 

4 out of 5 have the following Page Setup / Label 

Paper Size 4.00 x 2.50 in

Label Size 3.90 x 2.50 in

columns 1 across

rows 1 down

 

the odd ball Page Setup / Label  -- when printing to this stock getting a blank label between each printed label

Paper Size 4.00 x 5.00 in

Label Size 3.90 x 2.50 in

Columns 1 across

Rows 2 down

 

Come to find out the label stock is completely different.  I don't have the stock to test with.

 

What is the best way to handle this?

 

 

OK after digging around I see there is a btformat.pagesetup.labelrows and btformat.pagetsetup.labelcolumns.  Is this what I am looking for?

 

When using .net SDK to print labels can you grab the page setup / label format info

2 comments

0
Avatar
Legacy Poster
Comment actions Permalink

Can anyone help with this.  I have attached copies of the two btw files in question the lblbin2 file is the odd ball file.  The label stock is differnt got a sample and when it prints it is skipping a label.  The label stock appears to have two labels per page with a perforation between the two labels where as all the other labels are one per page with a space between labels.

 

Trying to print 2 labels of the same data per page

 

I have also attach the sdk code I am using to print the labels.

0
Avatar
Legacy Poster
Comment actions Permalink

James -- Thanks for helping me resolve this issue

Please sign in to leave a comment.