Skip to main content

Search

Search

Sls 9.2 And Sls 10 On One Server

Comments

3 comments

  • Avatar
    Fernando Ramos Miracle
    Moderator
    Hello Gerald,

    1. BarTender will always be able to communicate with an SLS of the same or higher version. This means that your BarTender v9.2 applications can communicate with the SLS v10.0 (but not the other way around).

    2. Also note that BarTender v10.0 will be able to open and work with documents designed and saved on version 9.2 as it has full backwards compatibility.

    3. On the other hand, if you wish to have two SLS working on the same network you will still be able to do it. You only need to make sure that they are not installed on the same computer and that the work through different ports (you can set the port in the "Tools>General Options..." option under the "Network" tab.

    If you choose this option remember you need to specify the correct port in BarTender too through the "Administer>Licensing Setup..." dialog (by default it will try to find the SLS in the port 5160).
    1
  • Avatar
    Legacy Poster
    Hi Fernando,

    thank you for your quick and good answer.

    Im really glad that Bartender is this backward compatible. So i will remove now the old SLS and i will install the new one.
    0
  • Avatar
    Ian Cummings
    Moderator
    BarTender v9.20 can get printer licenses from License Server v10.0.

    By contrast, BarTender v10.0 will not work with License Server v9.20.

    In general, so long as License Server is the same version or newer than License Server then printer licensing will function correctly.
    0

Please sign in to leave a comment.