Sls 10.0 On Vm Will Not Find Networked Printers Follow

0
Avatar
Legacy Poster

just running some proof of concept ideas on the new bartender suite version 10 and trying to implement the seagull licences server on a VM to remove a single point of failure.

 

when installed on a physical box the sls 10 works as you would expect, however when installed on the vm the sls will not find any of the label printers from the network.

 

both vm and physical box are on same domain with no local firewalls, corporate firewall does not internally restrict any traffic on the dev system.

 

VM Spec:

- Win Server 2008 SP2

- Core i7 @3.2ghz

- 8 gb mem.

 

we have no requirements for the job auditing so no SQL instance exists on vm or physical for bartender databases.

 

any ideas on what could be causing connectivity issues on vm??

 

Cheers,

Scott C

 

 

 

1 comments

0
Avatar
Matt Bynum
Comment actions Permalink

Scott,

 

The License Server will only see a printer when a user prints from the BarTender client and the BarTender client is communicating with this License Server install, if we are not seeing any printers and the users are printing from the client with no issues then the client may be looking at a different License Server install, you can check which License Server the client is looking at from within the BarTender client under Administer->Licensing Setup, and clicking the test button on the right hand side top option, this will return the name of the machine that it finds license server on, if it is unable to find a license server then simply uncheck the box at the top that says "Automatically find Seagull License Server" and input the IP address for the machine that License Server is installed on.

Please sign in to leave a comment.