Adding Rfid Encoder Makes Printer Print 2 Labels Follow

Legacy Poster

I am just a few hours into trying to get an RFID prototype.  My setup is as follows; 


Bartender 10.0 SR4 Automation edition

Postek TX6r printer using Seagull POSTEK PPL Driver ver7.4

Alien ALN-9662 tag on 85mm x 55mm label.

ThingMagic USB Plus+ to read the tags.


As soon as I added an RFID encoder object, I started getting two labels printed for every one label I tried printing.   And nothing seems to be encoded on either label.


I have tried both encoding the user memory with text data and I have tried encoding the EPC segment choosing the SGTIN-64 data type with all the default data.  I don't get anything encoded.... I just get an extra label.


If I delete the encoder, back to 1 label.


Am I missing something?


Ian Cummings
Comment actions Permalink

Perhaps you need to open up the printer options of the RFID properties and configure the position of the tag or something along these lines.

Please sign in to leave a comment.