Error: 'Web Service Integration' requires the 'Enterprise Automation' edition or better to run. Follow

0
Avatar
Ioannis Messalas

Hello, I am trying to add a web service. I follow this nice tutorial 

However, when I try to test the web service, pressing "Start" I am getting an error

'Web Service Integration' requires the 'Enterprise Automation' edition or better to run.

What am I doing wrong?

BarTender Version that I have is:

Program: BarTender Designer 2016 R4
License: Automation (3 Printers)
Version: 11.0.4.3127 (64-bit)
OS: Windows 10 Pro x64 build 18362

I also tried Enterprise Automation edition (DEMO) but I am getting the same error.. 

Please sign in to leave a comment.