Seagull Licence Server - Application Hang Follow

0
Avatar
Simon Long

Using BarTender 2016 R9

I've installed and activated Bartender and SLS on the same computer and keep getting an application hang. I've tried running SLS as a service and as an application with the same result. 

When I open BarTender Designer on the same pc as the SLS it can't find the SLS. I've checked the firewall and it all looks fine. I've changed the settings from Automatically Find SLS and used both the pc's name, IP Address and 127.0.0.1 and it still can't find the SLS. I've used TCPView (from sysinternals) and SLS is running on the default port.

Even though I've successfully activated, during install, Bartender Designer is showing in (Demo) mode.

I'm at my wits end. Can anyone help?

2 comments

0
Avatar
Pete Thane
Comment actions Permalink

Sorry I no longer have 2016 and Licence Server is no longer used by 2019/2021 and so this is going from memory. 

If you open Licence Server does it say it is running? If not Start the service. If it is it should tell you at the bottom of the Licence Server main screen the IP/server name that licence is using and the Port number it is running on.  Make sure that these settings match those in the BarTender screen.

If there is still an issue then this document may help

https://support.seagullscientific.com/hc/en-us/articles/206233037-BarTender-cannot-locate-Seagull-License-Server

0
Avatar
Simon Long
Comment actions Permalink

Thank you for your reply.

I've already read and implemented all the suggestions.

Still having intermittent problems, but it does seem to have settled down a bit.

Please sign in to leave a comment.