v6.00 Wrong Paper Size Error Follow

0

Shot in the dark. We have a very old version of BT (6.00 Build 443) on our printer server. We constantly get the error: The currently selected printer does not support the currently specified paper size. For the life of us we can't figure out why or how this happening. 

Please sign in to leave a comment.