whitch version (licence) I need for used python call Interop.BarTender.dll ? Follow

0

whitch version (licence) I need for used python call Interop.BarTender.dll ?

1 comments

0
Avatar
Xabier Clemente
Moderator
Comment actions Permalink

Hello 民隆 張,

Welcome to the BarTender Community!

Taking a look at our documentation, BarTender 2016 and up should be able to use the Interop.BarTender.dll.

Having said that, could you let us know what type of application are you developing? Is it a web application? If so, you should be using our .NET Print Server SDK API. Find the below comment from our documentation:

"When you develop your own web-based application you should be using the Print Server SDK (and therefore the Seagull.BarTender.Print.dll) because otherwise, you would need to hard code your own print request queue system and your own BarTender process management into your web-based application.".

Let us know if there is anything else we can help you with!

Please sign in to leave a comment.