Compatibilidad de Versión de Windows con BarTender Software Seguir

Avatar
Domingo Rodriguez

 

Historial de Versiones de BarTender y Versiones Compatibles de Windows

Consulte la tabla a continuación para saber qué versiones de Windows son compatibles con su versión de BarTender. Aquí, solo se enumeran las versiones de BarTender que aún son elegibles para soporte técnico; adicionalmente, se incluye ediciones de Windows de 32 y 64 bits (x32, x64).

 

Versión de BarTender Sistema Operativo Servidor SO
BarTender 2019
  • Windows 10*
  • Windows 8.1
  • Windows 8
  • Windows 7
  • Server 2019*
  • Server 2016
  • Server 2012 R2
  • Server 2012
  • Server 2008 R2
BarTender 2016
  • Windows 10*
  • Windows 8.1
  • Windows 8
  • Windows 7
  • Windows Vista
  • Server 2019*
  • Server 2016
  • Server 2012 R2
  • Server 2012
  • Server 2008 R2
  • Server 2008
BarTender 10.1
  • Windows 10 (up to version 1803)*
  • Windows 8.1*
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP SP3
  • Server 2016*
  • Server 2012 R2*
  • Server 2012
  • Server 2008 R2
  • Server 2008
  • Server 2003 SP2

 *Se recomienda que instale la última versión de servicio de su versión de BarTender para ejecutarse en esta versión del Sistema Operativo.


Historial de Versiones de Windows y Compatibilidad

Consulte la tabla que sigue si desea saber qué versiones de BarTender son compatibles con su versión de Windows.

 

Sistema Operativo  Versiones de BarTender Compatibles
Windows Server 2019
  • BarTender 2019*
  • BarTender 2016*
Windows 10
  • BarTender 2019
  • BarTender 2016*
  • BarTender 10.1* (hasta la versión 1803)
Windows Server 2016
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1*
Windows 8.1
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1*
Windows Server 2012 R2
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1*
Windows 8
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1
  • BarTender 10.0*
Windows Server 2012
  • BarTender 2019
  • BarTender 2016
  • BarTender 10.1
  • BarTender 10.0*
Windows Server 2008 R2
  • BarTender 9.2 y superior
Windows 7
  • BarTender 9.2 y superior
Windows Server 2008 x64
  • BarTender 8.01* - BarTender 2016
Windows Server 2008
  • BarTender 7.75* - BarTender 2016
Windows Vista x64
  • BarTender 8.01* - BarTender 2016
Windows Vista
  • BarTender 7.75* - BarTender 2016
Windows Server 2003 (x86 and x64)
  • BarTender 6.12 - 10.1
Windows XP (x86 and x64)
  • BarTender 6.12 - 10.1

 *Se recomienda que instale la última versión de servicio para su versión de BarTender para ejecutar en esta versión del Sistema Operativo.

 

Máquinas Virtuales

  • Los productos de VMWare son compatibles y probamos exhaustivamente en esta plataforma.
  • Microsoft Virtual PC y Virtual Server deberían funcionar, pero rara vez probamos en esta plataforma.
  • Parallels para Macintosh puede funcionar, pero no lo probamos y no podemos admitirlo.
  • WINE para Linux puede admitir BarTender, pero no funcionará con los controladores de Windows. No podemos admitirlo ni recomendarlo para su uso en un entorno de producción.

El artículo está cerrado para comentarios.