Install Bartender 10.1 Sr4 Under Windows 2012 R2 Seguir

0
Avatar
Legacy Poster

Can't install Bartender Suite. dotNet will not found.

Installation dotNet4.x do not work, because Win2012Srv says that dotNet is a part of Windows system.

 

Who can help ?

 

1 comentarios

0
Avatar
Ian Cummings
Moderador
Acciones de comentarios Permalink

BarTender v10.1 SR4 uses .NET Framework 3.5 which includes 2.0 as part of it.  Make sure this is added as part of an optional Windows component.  Note that BarTender 2016 targets .NET Framework 4.0 instead.

 

Maybe the .NET Framework needs repairing: https://www.microsoft.com/en-us/download/details.aspx?id=30135

Iniciar sesión para dejar un comentario.