Seagull Automation Os Compatibility Seguir

0
Avatar
Legacy Poster

Hi,

 

My company want's to start using Bartender software and we are currently testing the demo version Bartender Automation 2016 R2 11.0.2.3056 (64 bits).

 

We want to use this new version in computers with different OS's like Windows XP SP3 32 bits.

 

According to your http://www.seagullscientific.com/support/service-releases-legacy-versions/recommended-legacy-windows-versions/ , Windows XP is compatible with version 8 and above but, is it compatible with this new version ? And if it isn't, can we use lower versions within the same licencing ? For example Bartender Automation 2016 to 10 printers with Bartender server validation and 2 or 3 computers using version 9.2 ?

 

Currently we are using Bartender version 9.2 Toshiba edition on Windows XP computers and it's working.

 

Regards

 

Jorge Barata

 

 

3 comentarios

0
Avatar
Ian Cummings
Moderador
Acciones de comentarios Permalink

BarTender 2016 has dropped support for Windows XP for various technical reasons.  I believe that we still offer BarTender v10.1 for users like yourself for whatever reason need to use an older version of the software.  Note that one license is not available for both versions.  You would need a separate license for each version.

0
Avatar
Legacy Poster
Acciones de comentarios Permalink

I am currently running Bartender 10 and I want to upgrade to Windows 10.  Would there be a problem with Bartender 10 if I upgraded to Windows 10 or should I upgrade Bartender to 2016?

0
Avatar
Ian Cummings
Moderador
Acciones de comentarios Permalink

parilus: BarTender v10.0 is not officially supported, and we have not extensively tested it with Windows 10.  Reports from the field suggest that people are able to get it working, while others encounter problems.  Try it at your own risk.  BarTender v10.1 is supported, although it isn't certified for Windows 10.  BarTender 2016 is fully supported and certified for Windows 10.

Iniciar sesión para dejar un comentario.