Seagull.Security.Center.exe /register Seguir

0
Avatar
Patrick van der Linde

Hey everybody,

I've upgraded our Bartender to Bartender Enterprise Automation 2016. Now I'm running into some issues with the client install.
The installation ran fine and I got to connect to the database and such. Now, when I want to start Bartender the splash screen comes on and after that I get the following error (translated from Dutch to English): "To function well Bartender Security Center needs to be registered from the commandline by executing the following line 'Seagull.Security.Center.exe /register'"

I tried this, but there's no Seagull.Security.Center.exe at all to be found and the command doesn't work either.

Anyone else encountered this? Any resolution on this?

Kind regards,
Patrick

5 comentarios

1
Avatar
Mike Schur
Acciones de comentarios Permalink

Dear Patrick,

i'm running here on our server only the Automation Edition of Bartender 2016 and there comes no message like this when starting Bartender.

This message might be comes from a former version of Bartender (here 10.0 SR4) because there is an SecurityCenter.exe in the installation folder but this part is now included in the Administration Console so check there the Security part!

Greetings

Mike Schur

0
Avatar
Patrick van der Linde
Acciones de comentarios Permalink

Dear Mike,

There's no former Bartender version on the client.
I did e reinstall today. Everything is fine, until I connect to the database. After then, when I want to start any Bartender application, I get error 2622, stating I'm not allowed. The security is set to the database, so I imagine something might not be correct in there. Checked the authorizations and my account is set for full access. Still I can't start anything on the Bartender client.

Anyone got a fix for this?

Kind regards,
Patrick

0
Avatar
Mike Schur
Acciones de comentarios Permalink

Dear Patrick,

you wrote that the message appears when you're connect the client with the server database, right?

In this case your database security settings on the server is the problem. Please check there if you missed something!
If your clients working with domain accounts then they will connect via SSO. Please take a look into this thread here to find a possible solution for your issue.

Greetings

Mike Schur

0
Avatar
Jasper Wen
Moderador
Acciones de comentarios Permalink

I would check the following things:

  • Verify that you are installing the latest release of BarTender 2016 R3.
  • Check the local user and group permissions in Windows computer management (control panel->administrative tools) and the special $BarTender_Security$ user is not in the local administrator group.
  • Check the following Windows local group policies (Open the Windows command prompt as an administrator and run the command gpedit.msc, to open the local group policy editor):
  • Check if the Windows local group policy "Interactive logon: Require smart card" is enabled. There is a known issue if this policy is enabled, then you may get this error message mentioned. (Should be under Computer Configuration->Windows Settings->Security Settings->Local Policies->Security Options. Note our development team is working on fixing this particular issue.)
  • Also check the Windows local group policy "Allow log on locally" is enabled for both the $BarTender_Security$ and user trying to run BarTender. (This policy should be under Computer Configuration->Windows Settings->Security Settings->Local Policies->User Rights Assignment.)

Please contact our tech support if you need further assistance on the issue.

0
Avatar
Domingo Rodriguez
Moderador
Acciones de comentarios Permalink

If you're getting this problem because of the local group policy setting "Interactive logon: Require smart card" been enabled, we already have implemented a fix for this particular installation problem. Please contact Seagull technical assistance in order to receive the service release which fixes this problem.

Iniciar sesión para dejar un comentario.