Saltar al contenido principal



Printer as shared resource works on designer but not in integration


4 comentarios

  • Avatar
    Francisco Luis

    The integration response contains the following error message:

    La impresión del trabajo '8481_P.btw' no se ha completado debido al siguiente error: BarTender Image Dump: Saved dump file to 'C:\ProgramData\Seagull\BarTender\Dump\BarTend_004720_0007.dmp'

  • Avatar
    Francisco Luis

    Printserver 1: The server with bartender suite

    Printserver 2: The server that shares all the other printers (except Printer1)

    Printers names on printserver1 (and also received in json Printer variable):
    Printer1:     TEC
    Printer2:     XXX.YY.ZZZ

    Maybe the driver fails when the printer name contains dots on it? Or when it translates into 

    When I add the printer to PrintServer1 by navigating to Printserver2 shared printers, it adds correctly, and I can print from the designer, but not from integrations. Adding the printer that way allows to print the test page and using printer2 from designer.

    Thanks in advance.


  • Avatar
    Peter Zalinski

    Has this been resolved yet?  I have a custeiorm with a similar problem , and it's impeding our ability to roll out the integration.


  • Avatar
    Ivaylo Arnaudov

    We have the same issue.
    When a printer is used as shared the printout is bad ( no barcode at least, other elements missing, template not falling into place ), same printer used as a TS/RDP redirected/easy print driver/ prints ok from Web Integration.

    - Tried setting a local port and a UNC path : Not working
    - Tried all sorts of driver settings : No success

    Essentially the driver is the same version and bits on the remote server where the integration selects the printers from and on the local station from where it is shared. So should not be a driver difference issue.

    That issue with using shared devices with Web Integration is existing and if someone have a workaround for printers that can not be converted to network devices ( LPT print servers are hard to find and usually do not work with thermals ), please, share.
    Also any suggestions are welcome too, whatever you can think of, I'll try and post results at least to have a record of what have been tried, hopefully we'll find a workaround.

    Thank you guys.


Iniciar sesión para dejar un comentario.