Bartender 2019 and Win 10 1903 Seguir

0
Avatar
Marlin Leitgeb

Hello, I have an error while installing BT 2019 in version R5 on Win 10 1903.

It fails while installing features. In log I can see error installing .NET 3.0. But its not possible to install .NET 3.0 on this WIN 10 version.

 

Any idea?

Thanks

3 comentarios

0
Avatar
Walter Anderson MCSE
Acciones de comentarios Permalink

Use the Windows Features installer - Win 10 programs and Features, then Windows Features and make sure there is .net 2.0 and 3.0 filled in 

0
Avatar
Walter Anderson MCSE
Acciones de comentarios Permalink

This is the OS Build I have it installed by the way :

0
Avatar
Peter Thane
Acciones de comentarios Permalink

It sounds like an issue with the 3.5 . NET framework not installing properly so you may need to do this manually via this link

https://docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/microsoft-net-framework-35-deployment-considerations

 

The link is from Jasper's comment in this earlier forum post 

https://support.seagullscientific.com/hc/en-us/community/posts/360030118533-Upgrade-to-2019-R2-failure-on-Windows-10-1809

 

Iniciar sesión para dejar un comentario.