Sending label to printer one at a time Seguir

0

We have been using Bartender for many years, but recently, our system has slowed down significantly. We contacted Zebra to Troubleshoot, but the printer was not the issue. We contacted the applicator company to ensure the connection was working, but the issue was not fixed. When we click to print multiple copies of a label, it seems like bartender is only sending one label at a time. The screen on our printer will read "Printing 1 of 1" even if we send 20. After one label prints, the next label doesn't print for approximately 45+ seconds. The print speed is set to 4/s. So I'm not sure where else to look, or what to do. We've updated the drivers on the Zebra Printer, and we're running on Bartender 2019 R9 Automation Edition. 

2 comentarios

0
Avatar
Peter Thane
Acciones de comentarios Permalink

How is the printer connected?

That sounds like it could be an issue with fonts with the label fields being sent as graphics rather than ASCII ZPL commands. 

I would suggest you check the fonts that are being used in the label and if possible change these to one of the Zebra in built fonts (such as Zebra Triumvirate) and also make sure that the driver you are using is one of the Seagull Zebra drivers rather than the Zebra Zebra drivers that Windows will try to install by default.

0
Avatar
Aliza Mor
Acciones de comentarios Permalink

The printer, is connected via serial. I ensured that I downloaded the Seagull driver. How do I change the fonts to ZPL commands without changing how the label looks? We've been using the same label for years, and we can't change it visually. 

Iniciar sesión para dejar un comentario.