Print job going to printer does not match output Seguir

0

BarTender 2022 R1, Automation

Printing to Sato CL4NXPlus printers, driver version 2022.1

We are printing / encoding RFID onto labels.  Our ERP generates a BarTender XML file that we are dropping into an input folder.   We are using the labels to control serial number - so the serial number is saved on the label.  The labels are then saved after every print job to increment the number.

When we drop in an XML to kick off a print, the first label on that job retains SOME of the data from the previous job.  Example, we send it 10 labels and the first one that prints encodes the EPC data (both the GTIN and serial) from the last job before it but all other data on the label is correct (UPC, descriptions, etc...) 

I am capturing the printer code .prn file on each print and in that file, I see a line with the EPC data to be encoded and it is correct.  It matches what we expect to see on each label.  It is almost like the previous data to be encoded is being kept in the printer.   I haven't seen any setting on the physical printer that might be causing this but I am leaning toward a printer unless there is an obvious issue I am missing with BarTender. 

Thanks

2 comentarios

0
Avatar
Tim Brewer
Acciones de comentarios Permalink

We have found this is a printer issue.  Resetting the printer to factory default fixed it.  Running the SATO RF-Analyze and using the settings it provides causes the issue.  It is basically encoding one label off from what is actually getting printed. After running a batch of 5 labels the label left in the printer after tearing off is actually the last encoded label (but it does not have human readable print on it) 

0
Avatar
Xabier Clemente
Moderador
Acciones de comentarios Permalink

Hi Tim,

Thank you for sharing how you resolved this issue with the rest of the Community!

We value your contribution and hope you have a great day! :)

Iniciar sesión para dejar un comentario.