Adding Dashes And Dots/periods To An Embedded Item S’abonner

0
Avatar
Legacy Poster

Hey All,

I am using Bartender Professional, Ver 10.1, build 2926. with Windows 7 professional, [x86] . SP1. I need to put both a dash and a period in My Customers part number that's embedded in the barcoade. When i do so, the scan comes back as a URI and the part number has HTTP:// leading it. I'm attempting to use the code 39 regular barcode, and can not get it right, am i doing something wrong or is what i want not possible? If i do not have the dash and period in the number, it scans just fine.

5 commentaires

0
Avatar
Michael Toupin (mtoupin
Actions pour les commentaires Permalien

Can you give us an example of the barcode data?  Are you trying to put in 12345-678.90 or something like this?  

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

that is exactly right, my customers part number has 9400-2926.001 as an example, and i can put the number end either running them all together, or with leaving spaces, but not with the dash and period/dot

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

I would start by checking the configuration of your scanner.  I have come across the issue before where two scanners were reading different data from a barcode because of the scanner setup.

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Thanks. I'll give that a try this morning and let you know if it works

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

thank you, that seemed to have done the trick. the barcode is now reading exactly as it should

Vous devez vous connecter pour laisser un commentaire.