Error Message #2301 S’abonner

0
Avatar
Legacy Poster

I upgraded my Automation software to version 10.1 in March and in April I downloaded the bug fix that was listed on the Seagull website.  On only certain labels I am trying to print using Print Station I keep getting Error Code #2301 that states to following:

Warning!  This document uses one or more features not supported by the older BarTender 10.0 document.  To preserve a fully intact copy of this document, first save it using the current BarTender 10.1 SR3 document version.

 

I then went to open this label up in BarTender to save it as the most current version and it keeps showing me this error message despite saving it as version 10.1. 

 

Now I am running Print Station on one computer and I am creating the labels in BarTender on a separate computer, both versions are exactly the same.  Any thoughts on how I can get this error message to stop?

2 commentaires

0
Avatar
Shotaro Ito
Actions pour les commentaires Permalien

Hi Amy,

BarTender's default save version might be older version.

In BarTender's Administer > BarTender Document Setup > Document version, select [Current Version] and [OK]. Close Print Station and open Print Station again.

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Thank you very much for your help on this.  That did the trick, I didn't realize I needed to close Print Station and re-open.  No more error message, thanks again!

Vous devez vous connecter pour laisser un commentaire.