Blank Labels Between Each Print S’abonner

0
Avatar
Legacy Poster

I am using an Intermec 3400 printer to print a label.  The labels print fine except for there is a blank label between each lable being printed.  I have attach a copy of the .btw label file.  I have tried recreating the label as 2.5 x 4.0 and I get the same results.  Any ideas?

6 commentaires

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Unless there is an issue with your .txt file (you haven't attached it for testing), also be sure your printer is calibrated and the label size in BarTender matches the label size in the printer. A bad calibration can cause skipping labels.

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Can you eloborate regarding the calibration?  How is that done?  How do I check / set the label size in bartender and on the printer?  The text file only has 3 reocrds in it and now spaces or tabs or anything.  I have attached a copy of the text file[attachment=1322:LBLTEXTDOTNET.txt]

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Also can you set the calibration via code at the time of print to ensure it is set prior to printing the labels?  When I hit the form feed on the printer only one label is fed.

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Are your physical labels 4'' x 2.5''? Are you using the Seagull Printer Driver with your Intermec printer?

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Turns out the label size in the template was larger than the actual label size thus causing the blank label.  I have resized all the templates to ensure they fit the label and all seems to be working now.  If I code the label width and size using pagesetup.width and pagesetup.height will it override the width and height in the template?

0
Avatar
Shotaro Ito
Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.