Prevent "no Records Found" Prompt From Showing? S’abonner

0
Avatar
Legacy Poster

I've started using a vbs script to print multiple labels, so it prints the same label two times to different printers, and then a second label two times to different printers.
So 4 labels from typing in a single set of data.

It all works perfectly so I don't think examples are needed.
The problem is that if the data doesn't have a record in the database, they will see the error above 4 times which can get quite annoying.

Is there something I can put on the command line or some way of suppressing the error for all but the first label?
I couldn't find anything in the help other than "If no matching records are found, you will receive a message stating such" - I don't want that error basically.

Oh and I'm using version 8.01 Enterprise.

Thanks!

2 commentaires

0
Avatar
Susan Chen
Modérateur
Actions pour les commentaires Permalien

Hi, James:

You are talking about you do not want 3200 message: NO record found message show up? Actually this message is very important for the printing for miss printing or data lost alert. If you are very sure you do not want this message show up, you can try in Bartender: Administer-> Applications Message showup-> find ID: 3200 and untick the Dialog(Interactive use only)checkbox in Message Target(s)section.



Thanks!
0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

I had no idea you could turn off individual messages like that, thanks.
I have changed it to output to the Windows event log instead - that way my script can check that log after the first job runs and only show 1 error box instead of the 4 I was seeing before.

Vous devez vous connecter pour laisser un commentaire.