Print Immediately After Data Entry S’abonner

0
Avatar
Legacy Poster

Hello, I'm using Bartender free trial 10.1 automation and we are planning to use the software for different kind of label designs.
I scan a barcode into the data entry form from an existing document which is my (only) input for a new label that contains some additional fixed information.

 

So immediately after the scan a new label should be printed automatically so that I don't need to hit the OK button to print.
How can I handle this best ? Can someone please advise. Regards Simon

7 commentaires

0
Avatar
Domingo Rodriguez
Modérateur
Actions pour les commentaires Permalien

When scanning your bar code, it normally automatically adds a <CR> control character at the end of the transmission. BarTender should automatically print the label immediately after the bar code has been scanned. Is that not the behaviour you're seeing? 

 

You can also combine this feature with the "Automatically Print Again" one found under the "File > Print" dialog and now the "Options" tab. 

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Hello Domingo, thanks for your reply, My wireless scanner adds a carriage return and a line feed  .It jumps to the OK to print field and then I still need to push the enter button or do an extra scan to print the label.

After that it goes into the data entry screen again. I did already activate the Automatically print as you described.

I have 2 situations , one label has to come out after I have done one scan. 

Another label I have to print contains 4 data entry fields in which I scan barcoded serialnumbers and then a new print should come  out with those 4 barcodes on the label.

Can this only be handeld by the wireless scannner or is there also a solution for it in Bartender.

Thanks in advance for you reaction.

Kind Regards  Simon

0
Avatar
Domingo Rodriguez
Modérateur
Actions pour les commentaires Permalien

In BarTender, press the F8 key to enter BT's data entry form dialog. Open the properties for the "Text Input Box Control", now select the name of the "Text Input Box Control" on the left node, and disable the "Treat Enter Key as a Tab" checkbox. This should solve your problem.

 

For the 4x "Text Input Box Control" labels, yes, this can be done. Just make sure that you disable the "Treat Enter Key as a Tab" only for the last item to be prompted.

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Hello Domingo,

when I go into properties there is no checkbox for  "Treat Enter Key as a Tab" , what am I dooing wrong ??

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

can you please advise !?

0
Avatar
Ian Cummings
Modérateur
Actions pour les commentaires Permalien

Make sure you're in the data entry form design screen.  Double click the form control in question to open its properties, and then from the node tree on the left select the top node in order to then see the "Treat Enter Key as a Tab" checkbox.

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Thanks I found it now, !!

Vous devez vous connecter pour laisser un commentaire.