Updgrading Bartender From V9 To V11 S’abonner

0
Avatar
Legacy Poster

Hi There (sorry also posted this in BarTender Feature topics as unsure where the best place is)

 

We are in the process of updating our BarTender Software from Version 9 to Bartender 2016.

 

Our retailer for this software has noted the following to us

 

"BT Enterprise has been replaced by BT
Automation. Automation has all the same features as Enterprise, plus all the
features of Enterprise RFID. Licencing is exactly the same. ALL existing
formats will work with BT 11. You need to open each format in v11.0, and then
save it, to update the format details."

 

I am trying to ask is it really necessary to open each format in V11 and
re-save the file or can we not just continue to use the current files
and print without having to re-save. What issue could happen if we do
not re-save the label in V11? As we have over 1000 files, which we use
by the operators opening the file, entering in the prompt information,
printing and close (they do not have access to save, hence saving the
file as we print is not a option).

 

Thanks

3 commentaires

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

There shouldn't be an issue I dont think.

 

You can get a problem when going the other way round if you are using features from a later version and saving it as an older one, but I haven't come across any problems with any of the upgrades I have been involved with.

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

I'm having the same issue, I've had version 8 enterprise, version 9 enterprise, version 10 Automation and now the latest version of Automation and I'm trying to open up some of those older files from a couple of years ago and the software just crashes.

0
Avatar
Ian Cummings
Modérateur
Actions pour les commentaires Permalien

Please try BarTender 2016 R3 which we released just yesterday as this fixes a number of issues reported by our users.  The likelihood is that this problem is one of them: http://www.seagullscientific.com/support/service-releases-legacy-versions/2016/

Vous devez vous connecter pour laisser un commentaire.