Intermec Not Load Own Printer Driver In A Redirect 2012 Rds Connecton S’abonner

0
Avatar
Legacy Poster

Dear,
 
I would like to see if any of his colleagues has had the following situation:
1) I Trying print from a remote desktop Windows 2012
2) I using printer with RDP redirection
3) I already configured a GPO for the Easy Print not load as standard;
4) Even if the printer driver being installed in both the server and the client, the system insists on using the drive "Easy Print"
The problem, it is a label printer that does not work with Easy Print, I need to use the original drive.
 
Other details:
Intermec printer with last driver
In Windows 2003 WTS its works.
I tried uninstalling the drive Easy print from the server and gives error to load the driver, despite the drv is installed, then the printer does not even appear and i received error event id 1102 in eventvwr.
Well, in short, I believe it is something with the drive, but if I install a local server on the drive installs.
Also tried using a scheme of using a drive redirection I saw in some forums but not found solution.
When I try with ZEBRA printer its works fine.
 
If someone has already gone through this and can give a tip,
 
thank you.

1 commentaires

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Did you ever resolve this?

Having the same issue with a Zebra driver.

Vous devez vous connecter pour laisser un commentaire.