Defautl "user" Paper Size S’abonner

0
Avatar
Legacy Poster

Hi, i have an issue with the paper stock size. When installed the printer DT039-50 doesnt get the needed stock, so i enter and set the user to "1x10" and it prints correctly from then on. ( Well actually it seems to be printing 2 pages (but im guessing thats about margins).

 

The issue comes that my printing comes from a windows service deamon thats running as Default Account. And as such uses the Predetermined USER stock. I want to know how can i modify the predetermined stock size so that when the service prints, it comes correctly.

 

(im using GhostScript to actually print by batch)

5 commentaires

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

Have you tried going to the Devices and Printers control panel and setting the Printing Preferences there?

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

yes, the settings get changed for the current user. but not for the service user (which is running as Local Account)

0
Avatar
Ian Cummings
Modérateur
Actions pour les commentaires Permalien

Open the driver properties, the Adavanced options of the Page Setup tab, and find the option to disable the USER defined page size.

0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

that indeeds disables the "USER" defined but still that only means that the printer will use the 1st paper size that is 2x4 and i need to use as default 1x10

0
Avatar
Ian Cummings
Modérateur
Actions pour les commentaires Permalien

Do you need the 2x4 paper size?  If not remove that too.

Vous devez vous connecter pour laisser un commentaire.