Unable Open Bartender 2016 After Installed S’abonner


Hi Guys,


when i open Bartender 2016 trail version ,i got a error message , Bartender is not installed, or the installation has been corrupted.please re-install.


It seems .NET Framework problem,but i have installed.net 4.5.3. 


Who can help me ?


[attachment=2074:log 1.txt]





4 commentaires

Legacy Poster
Actions pour les commentaires Permalien

I have a similar problem.  I upgraded to 2016 on my Windows 10 machine.  Then they released R2 so I upgraded.  Now I get the message "BarTender is not installed, or the installation has been corrupted. Please re-install."

I tried re-installing, un-installing and re-installing, tried x86 instead of x64 and nothing gets R2 working.

My Windows version is Windows 10 1511 Build 10586.122.


Application: bartend.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.Runtime.InteropServices.SEHException
   at <Module>.Seagull.Security.LocalImpersonate.{ctor}(Seagull.Security.LocalImpersonate*, Char*, Char*, Char*)
   at Seagull.Security.CLRImpersonate..ctor(System.String, System.String, System.String)
   at Seagull.Security.StorageManager.<GetLocalFileUpdateWatcher>b__0()
   at Seagull.Security.StorageManager.SafeExecuteImpersonated[[System.__Canon, mscorlib, Version=, Culture=neutral, PublicKeyToken=b77a5c561934e089]](System.Func`1<System.__Canon>)
   at Seagull.Security.StorageManager.GetLocalFileUpdateWatcher()
   at Seagull.Security.SecurityDocCache..ctor(Seagull.Security.StorageManager)

Exception Info: System.Exception
   at Seagull.Security.SecurityDocCache.ShowCriticalConfigMessage(System.String, System.Exception)
   at Seagull.Security.SecurityDocCache..ctor(Seagull.Security.StorageManager)
   at Seagull.Security.SecurityManager..ctor()
   at Seagull.Security.SecurityManager..cctor()

Exception Info: System.TypeInitializationException
   at SSecurityManagerWrapper.SetParentWindow(IntPtr)
   at <Module>.SSecurityCenterSupport.{ctor}(SSecurityCenterSupport*)
   at <Module>.SSingleton<SSecurityCenterSupport>.GetInstance()
   at <Module>.SSecurityCenterSupport.HasPermission(SecurityPermission, InteractiveType, Boolean, Boolean*)
   at <Module>._wWinMainCRTStartup()

Faulting application name: bartend.exe, version:, time stamp: 0x56d65522
Faulting module name: KERNELBASE.dll, version: 10.0.10586.103, time stamp: 0x56a853fe
Exception code: 0xe0434352
Fault offset: 0x000bd928
Faulting process id: 0x4238
Faulting application start time: 0x01d17959ec7c154e
Faulting application path: C:\Program Files (x86)\Seagull\BarTender Suite\bartend.exe
Faulting module path: C:\WINDOWS\SYSTEM32\KERNELBASE.dll
Report Id: 5dfbbac6-779a-4882-a3be-e4a2facbe52b
Faulting package full name: 
Faulting package-relative application ID: 


Legacy Poster
Actions pour les commentaires Permalien

I had the same issue and it turned out to be a corrupted local User ID on the computer.  I am running BarTender Professional 2016 on Windows 7 64 bit.  The User ID was $BarTender_Security$ associated with BarTender.  The way I resolved it was to uninstall BarTender 2016, run LUSRMGR.MSC (Microsoft Management Console snap-in), go to the Users folder, delete the $BarTender_Security$ ID, and reinstall BarTender 2016.  This recreated the local ID and the application worked on execution.

Legacy Poster
Actions pour les commentaires Permalien

I'm having this same issue. I've checked the User solution and it did not help me. I'm trying to install a trial version and let me tell you, if I have to spend one more hour trying to install this program, I am moving on to some software that actually works.


Frustrated In Pennsylvania.

Fred Coates
Actions pour les commentaires Permalien

Just an FYI to the person that posted this solution on March 8th, 2016 worked for me.  I combination of deleting this account and also deleting the profile of the user.  We are serving up Bartender using Microsoft's Remote Application solution because we have a lot of user so that is where I deleted the profile.  I am guessing any PC OS that is experiencing this issue will have to delete the profile of the user from that workstation.

Vous devez vous connecter pour laisser un commentaire.