Zebra Zt220 With No Ink On Labels! S’abonner


Hi all

I'm new to Zebra printers and was hoping someone could help out.

Our client has a ZT220 where no ink is printing on the labels whatsoever.

I have tried to print the configuration page from the control panel at boot up (not from PC).

Steps I have taken:

1) Tried the ribbon both ways round
2) Calibrated the media and ribbon sensors
3) Installed new printhead


1 commentaires

Ian Cummings
Actions pour les commentaires Permalien

If you're printing a configuration label from the printer directly, in other words no BarTender software in use, then it should print if the media is compatible, properly loaded, and the mechanical aspect of the printer is functioning correctly.  Use an adhesive label, stick it to one side of the ink ribbon, and then the, other to figure out which side the ink is on as the ink will stick to the adhesive.  Make sure the ink side is face down as it feeds through the printer.  You'd probably want to clean the print head as well.  Make sure the ink ribbon type is compatible with the label media you're using.  For example, a hard resin ribbon won't print very well on paper.

Vous devez vous connecter pour laisser un commentaire.