Empty Fields S’abonner

0
Avatar
Legacy Poster

Hi

I'm new to Bartender and have set up a label that reads data from a database. If the field is blank it is ouputting '<empty>' on the print preview. What settings do I need to change so that it is just blank.

Thank You

1 commentaires

0
Avatar
Shotaro Ito
Modérateur
Actions pour les commentaires Permalien

Hi baileychop,

The <empty> thing only shown on design view, that won't shown on actual print preview from File > Print Preview, or on actual printout.
Bartender just place that so you can't lost text while design.
If that matters, In Datasource > More options > Minimum, specify minimum length to 1, set space (" ") as pad character and disable [Warn when minimum not met].

Hope that helps.

Vous devez vous connecter pour laisser un commentaire.