Version 9.4 Sr3 Giving Me A 9.4 Sr1 Error S’abonner

0
Avatar
Legacy Poster

A few months ago we upgraded from a much older version of BT to v9.4 SR3. We had a few bumps with the transition, but we got it all ironed out and it's been working fine ever since.

Yesterday we moved our database from one server to another, so I updated all of our labels so that they pointed to the new server and now when we try to access any of our labels we get the following message:

[b]BarTender Web Print Server requires BarTender version 9.4 SR1 or better to run. You will need to upgrade your installed BarTender version to at least version 9.4 SR1.
[/b]

Right below that we have the Seagull logo and under it is our version number: Version 9.4 SR3.

I don't know why changing the server name within our queries would have caused this problem, but even more than that I'm confused as to why it's telling me we need SR1 or better when it clearly knows that we are on SR3.

2 commentaires

0
Avatar
Gene Henson
Actions pour les commentaires Permalien

Hello,

Honestly, I can't think of any reason that this would have happened. I think you should probably contact your regional office so we can take a closer look at it. We'll update this topic once we figure out what's going on.

Here is our contact information:
[url="http://www.seagullscientific.com/aspx/contact_us.aspx"]http://www.seagullscientific.com/aspx/contact_us.aspx[/url]

Thanks
0
Avatar
Legacy Poster
Actions pour les commentaires Permalien

I came in to work this morning and it's running just fine. I'll be keeping an eye on it in case it does it again, but whatever quirky business was going on yesterday seems to have fixed itself.

Vous devez vous connecter pour laisser un commentaire.