Aller au contenu principal

Recherche

Recherche

Printing Qty Does Not Match With Actual Printout

Commentaires

17 commentaires

  • Avatar
    Ian Einman

    Actually, it can be a printer issue - many drivers do not support the concept of changing the number of copies dynamically during a print job, it is particularly common with laser printer drivers, unfortunately, and perhaps you have two drivers with the same issue.

     

    Fortunately we encounter this often enough that we have a setting that may fix it.  Go to the Administer menu in BarTender, and choose Advanced Printer and Driver Setup.  In that dialog, choose the printer with this problem.  Then check the box called Override Default Settings, and then toggle the box called "Use alternate method to control data sourced copies".  Press OK to save changes.  See if that helps.

    0
  • Avatar
    Legacy Poster

    We had a similar problem, when we printed say 80 labels, we'd got only 36 and it was down to how the printer/PC handled the qtys being sent.

     

    We configured the btwprn.ini file, which is found in ('documents and settings' 'All Users' 'Seagull' 'Bar Tender' on XP machines) & (C:\Program Files (x86)\Seagull\BarTenderSuite on Vista/7 machines)

     

    You need to add your printer model to the list of 'Incapable' printers, so the section looks like this:

     

    [Copy Incapable Printers]
    Printer1=HP LaserJet 1100 (MS)
    Printer2=HP LaserJet Series II
    Printer3=HP LaserJet 1200 Series PS
    Printer4=5D PDF Creator

    Printer5=YOURMODELPRINTERHERE

     

    This fixed our random printing issues

     

    Hope this helps

     

    p.s. sorry to keep writing in red, i can't revert it back to black!!!!!
     

    0
  • Avatar
    Legacy Poster

    I'm resurrecting this thread as all of my printers have now reverted back to printing whatever qtys it feels like.

     

    They are on 10.1 SR2 and printing from XP machines.

     

    Example is: if one page of labels has 18 labels on it, and I ask for say 67. Its will give me a sheet of 18, then a sheet of 10, then another sheet of 18 then another random qty. What it should AND used to do was print 3 pages of 18 first, then a page of 13 to make the 67 required.

     

    Please note, this is printing via Print Station

     

    Regards

     

    Ryan

    0
  • Avatar
    Legacy Poster

    *** UPDATE ***

     

    This IS an issue with SR2

     

    Ive uninstalled 10.1 SR2 and installed 10.1 SR1 and all works perfectly again.

     

    So maybe the btwprn.ini file is either ignored in SR2 or its in a different place

     

    Please advise

     

    Regards

     

    Ryan

    0
  • Avatar
    Fernando Ramos Miracle
    Modérateur

    Hello Ryan,

     

    Did you try installing SR3? We did add a number of fixes and improvements to it. You can download it from the below webpage:

    http://www.bartenderbarcodesoftware.com/label-software/fixes_101.aspx

    0
  • Avatar
    Legacy Poster

    Hello again Fernando,

     

    I'll try SR3 now...............it can't have been out long as I check quite regularly

     

    Regards

     

    Ryan

    0
  • Avatar
    Legacy Poster

    Tried SR3 and still no different, so for the time being I shall have to downgrade to SR1

     

    Regards

     

    Ryan

    0
  • Avatar
    Domingo Rodriguez
    Modérateur

    Try to make use of the "Use alternate method to control data sourced copies" checkbox as instructed previously by Ian Einman on this same topic. The setting needs to be disabled. Make sure that the changes under the "Administer > Advanced Printer and Driver Setup"  stick after you close and reopen BarTender.

    0
  • Avatar
    Legacy Poster

    Sorry to resurrect an old thread.

     

    But furthering my investigation as to why the print qty differs to what's required. I've noticed that version 10.1 SR2 and SR3 don't actually put the btwprn.ini file where it's supposed to be. In SR1 it puts it in the locations I mentioned above. Could this be why I've had to re-install SR1 onto all of our machines for it to work properly?

     

    If so, could this be fixed in SR4 so I can keep updated.

     

    Regards

     

    Ryan

    0
  • Avatar
    Domingo Rodriguez
    Modérateur

    If you've 10.1, then you should be really doing these changes via the "Administer > Advanced Printer and Driver Setup" Menu entry in BarTender. Modifying the btwprn.ini file is more intented for older versions of BarTender where this "Advanced Printer and Driver Setup" feature didn't exist.

    0
  • Avatar
    Legacy Poster

    I've deployed 10.1 onto our systems in the main warehouse as at least then I know it works and gives correct qtys without wasting ALOT of paper/ink.

     

    Tested SR2 with the advice and still no different, I got random qtys. It's as if it keeps repeating the last page after each individual page

     

    Should the 'use alternate method to control data sourced copies' be ticked or unticked? <----the answer to this is NO

     

    So now working, I'm going to deploy SR3 onto a test machine and see how that goes

     

    Regards

     

    Ryan 

    0
  • Avatar
    Legacy Poster

    Is it too late to revive this thread?  I have checked the "Use alternate method to control data sourced copies" box in Advanced Printer and Driver Setup but it has no apparent effect. Using BarTender 10.3 Professional

    0
  • Avatar
    Michael Toupin (mtoupin
    You should be unchecking the 'use alternate method' box for the particular printer that you're trying to use.
    0
  • Avatar
    Legacy Poster

    Well now I just feel stupid. Thanks!

    0
  • Avatar
    Legacy Poster

    Server2008R2 with Bartender 10.1 SR3

     

    I have the exact same problem as Ryan.Davis. I selected "Administer > Advanced Printer and Driver Setup" Menu entry in BarTender for my 2 printers. Great that fixed the erratic quantities however it slows the print spooling down to a crawl. I'm using two Xerox ColorCube printers and both ColorCubes have the same issue no matter what driver I try to use. I have also updated the printers firmware. Checking and un-checking the "override default settings" option is the issue. For me its like night and day as far as the spooling speed goes. What is this check box overriding and why is it making the printing so slow?

     

    Thanks,

    RB

    0
  • Avatar
    Legacy Poster

    Anybody have any advice or experiencing this same issue?

    0
  • Avatar
    Legacy Poster

    Update:

    By choosing the "over ride default settings" for the printer in the label settings, it was multiplying the spool file size drastically. It fixed my irractic quantities but also took an 80 meg file and made it 400 meg. Installing the latest SR4 beta (pre-release) for Bartender fixed this issue and its printing as fast as it was before. Thanks to Manny at Seagull for the help and persistence with this issue.

    0

Vous devez vous connecter pour laisser un commentaire.