Problem with NamedSubString and Format property S’abonner

0
Avatar
Xavier Garonnat

Hi,

I'm following your sample below (https://support.seagullscientific.com/hc/en-us/articles/228211327-Print-Document-Using-a-Web-Service) but my NamedSubString (Company and IDNumber) are not printed in the label document despite their respective values in the Request/XML message :-(

Files : https://drive.google.com/drive/folders/1Gw9YGPECeXchpcIC7My6sLyH7biamVLI?usp=sharing

Any idea ?

Thanks,

Xavier.

 

<?xml version="1.0" encoding="utf-8"?>
<XMLScript Version="2.0">
<Command Name="Print_01">
<Print WaitForJobToComplete="true" Timeout="20000" ReturnPrintData="true" ReturnSummary="true" ReturnLabelData="true" ReturnChecksum="true" >
<Format>GETSampleDocument.btw</Format>
<NamedSubString Name="Company"><Value>My Company</Value></NamedSubString>
<NamedSubString Name="IDNumber"><Value>1</Value></NamedSubString>
<PrintSetup><IdenticalCopiesOfLabel>1</IdenticalCopiesOfLabel></PrintSetup>
</Print>
</Command>
</XMLScript>

 

2 commentaires

0
Avatar
Peter Thane
Actions pour les commentaires Permalien

I have only tried this once or twice and only whilst testing so probably not a lot of help. I assume you have watched the webinar too as well as following the instructions as I know it can sometimes be easy to miss something like declaring the variables and named data sources correctly etc. 

0
Avatar
Xavier Garonnat
Actions pour les commentaires Permalien

It's ok now, I was using PrintDocument instead of Script action.

Thanks !

Vous devez vous connecter pour laisser un commentaire.